








<!doctype html>
<!-- Engine: Aestiva HTML/OS Version 4.88 Developer Edition -->
<html lang="en">








 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="A short article last year in the Borrego Sun about emergency communications in our remote community has resulted in the formation of a network of" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Emergency Communications">
<META PROPERTY="og:description" CONTENT="A short article last year in the Borrego Sun about emergency communications in our remote community has resulted in the formation of a network of amateur radio operators and creation of the Borrego RAMS radio club. RAMS stands for Radio Amateur Membership Society and the group's mission is to connect amateur radio operators in and around Borrego Sp...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2022/09/01/news/emergency-communications/7378.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/photos/stories/id/7/8/7378/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="813" />
  <title>Emergency Communications - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=9988071" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.borregosun.com/story/2022/09/01/news/emergency-communications/7378.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

  
 </head>
 <body class="home">



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (001063)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss"  target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2022%2F09%2F01%2Fnews%2Femergency%2Dcommunications%2F7378%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/OiGTlQzZMnUmeXWJQ8yghiepyepUi/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="650" height="90" alt=""></a></div>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='https://www.borregosun.com/cgi-bin/htmlos.cgi/001063.1.455603215788996575/id-7378' ERROR                            >Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" ACTION="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li class='menu_right_border active'><a class='hide' href='https://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.borregosun.com/author/ernie_cowan'></a><p>By <a href='https://www.borregosun.com/author/ernie_cowan'>Ernie Cowan</a>&nbsp;		</p>
	</div><h2>Emergency Communications</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 9/27/2022&nbsp;at&nbsp;1pm</p>

</div><div class="top_image_left"><a href='https://www.borregosun.com/photos/big/7378/12'><img src="/home/cms_data/dfault/photos/stories/id/7/8/7378/.TEMP/s_topTEMP325x350-5590.jpeg" width="325" height="264" alt=""></a><p class='photo_caption'>One of Borrego RAMS net control operators, Ron Brownell, chats with other amateur radio operators from the High Point Fire Lookout on Palomar Mountain.</p></div><div class="p402_premium"><P>A short article last year in the <i>Borrego Sun</i> about emergency communications in our remote community has resulted in the formation of a network of amateur radio operators and creation of the Borrego RAMS radio club. </P><P></P><P>RAMS stands for Radio Amateur Membership Society and the group's mission is to connect amateur radio operators in and around Borrego Springs as a dependable communications link during times of emergency. </P><P></P><P>The <i>Borrego Sun</i> article discussed the value of amateur radio, especially in areas where cell service is weak or not available. </P><P></P><P>Much of the area in Anza-Borrego Desert State Park that surrounds Borrego Springs has no available cell service. Hikers, off roaders and even bicyclists often lack the ability to call for help if needed in times of emergency. </P><P></P><P>Part of the RAMS effort was to stimulate interest in the value of amateur radio and encourage people to get a license and basic equipment. In particular, off-road vehicle operators can invest just a few hundred dollars and equip their rigs with radios that will allow them to communicate over hundreds of miles. </P><P></P><P>Floods, fires, or earthquakes could also disrupt communications into Borrego Springs, while licensed radio amateurs, often called ham radio operators, have the ability to talk both locally and worldwide with their radio equipment. </P><P></P><P>Seasonal resident Peter Morrison responded to the Borrego Sun article about ham radio and was the spark that led to forming Borrego RAMS. </P><P></P><P>"Our long-term goal is to let the amateur radio community know we are here, and to establish reliable communication links into the area," Morrison said. "We also hope to generate interest with those who might want to become hams."</P><P></P><P>Additionally, local hams would like to form a relationship with the fire department and the community to assist with communications in times of emergency or during civic events. </P><P></P><P>Last fall, RAMS members conducted a demonstration at Christmas Circle to show off their radio equipment and their ability to communicate over long distances.</P><P></P><P>Earlier this year, RAMS members assisted in providing communications during an overland endurance race through remote desert areas without cell service.</P><P></P><P>Currently there are more than 30 licensed ham radio operators in the 92004 Zip Code, but many were not active. Local hams are encouraged to get involved and check in to weekly radio nets listed below. </P><P></P><P>Formation of the Borrego RAMS sparked enough interest that the group now conducts a weekly radio check-in at 7 p.m. every Thursday with as many as 30 area amateur radio operators participating from Yuma to San Diego. </P><P></P><P>The net is conducted on the Cactus Open Repeater Network system, which can be accessed through the Mt. Laguna repeaters on a frequency of 145.240, or 449.580. The CORA website is located at <i>www.coraradio.com.</i> </P><P>Frequency details are available on the Borrego RAMS website at <i>www.borregorams.org. </i></P><P></P><P>Additionally, the club conducts high frequency nets on Thursday evenings following the general net on a frequency of 3.833 MHz, and at 8 p.m. on Friday evenings at 7.204 Mhz.</P><P></P><P><i>Anyone interested in additional information can contact Ernie@packtrain.com.</i></P><P></P><P><i><strong>Contact Ernie @ Packtrain.com or follow <a href="http://erniesoutdoors.blogspot.com/" target="_blank">http://erniesoutdoors.blogspot.com/</a></strong></i></P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2022/09/01/news/st-barnabas-welcomes-new-organist/7382.html' >St Barnabas Welcomes New Organist</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/09/01/news/3m-bwd-water-grant/7380.html' >$3M+ BWD Water Grant</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/09/01/news/hot-days-affect-general-body-function-mental-health/7376.html' >Hot Days: Affect General Body Function, Mental Health</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/09/01/news/bvef-announces-change-in-executive-leadership/7375.html' >BVEF Announces Change in Executive Leadership</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/09/01/news/searching-for-neptune-after-dark/7367.html' >Searching for Neptune After Dark</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/NnWtfhCfgmOakohAUGrwy8vekmv8Axpvx/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="226" height="188" alt=""></a><div class="side_separator"></div><a href="https://www.lionslight.com"><img src="/cms/images/LL-ad_classic.jpg" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><div class="sticky_ad_square"><img src="/IMG/Ssbk3Y6pSlgiT5fYW9u7sKZOygu0t20k0/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="226" height="188" alt=""></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-9f8ccc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234341"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-0777 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2022 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2022 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml"  target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2022/09/01/news/emergency-communications/7378.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script>

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script>

$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);

    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
