<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="This summer, Basic Assistance to Students in the Community (aka BASIC) will award 10 Borrego Springs High School graduates and 33 continuing students" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="BASIC Awards $75,000 in Scholarships">
<META PROPERTY="og:description" CONTENT="This summer, Basic Assistance to Students in the Community (aka BASIC) will award 10 Borrego Springs High School graduates and 33 continuing students scholarships to further their education. The scholarships will be used for students to seek vocational training and to attend community colleges, four-year colleges and universities and even graduate...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2020/07/01/school/basic-awards-75000-in-scholarships/5692.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>BASIC Awards $75,000 in Scholarships - Borrego Sun</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.borregosun.com/story/2020/07/01/school/basic-awards-75000-in-scholarships/5692.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>


<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.borregosun.com/directory" >Directory</a><a  href="https://www.borregosun.com/about" >About</a><a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.borregosun.com/subscribe" >Subscribe</a><a  href="https://www.borregosun.com/login?r=%2Fstory%2F2020%2F07%2F01%2Fschool%2Fbasic%2Dawards%2D75000%2Din%2Dscholarships%2F5692%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/7PzAS9gG5YBHLkD29pS9N7LCSjmBP/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.borregosun.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/stop_press">STOP PRESS</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/information">Information</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/information/featured">Featured</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/information/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/information/school">School</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/news/borrego%5Fdays">Borrego Days</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/crime%5Fwatch">Crime Watch</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/opinion">Opinion</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/school">School</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/borrego_clinic">Borrego Clinic</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/meetings">Meetings</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/chamber_talks">Chamber Talks</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/borrego_cares">Borrego Cares</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/arts">Arts</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/school">School</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/events">Events</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/sports">Sports</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/julian">Julian</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/salton_sea">Salton Sea</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/hiking">Hiking</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/towns">Towns</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/business">Business</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/calendar">Calendar</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" action="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p><br />Joanne Ingwall&nbsp;		</p>
	</div><h2>BASIC Awards $75,000 in Scholarships</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 7/6/2020&nbsp;at&nbsp;2:10pm</p>

</div><br /><br /><div class="p402_premium"><P>This summer, Basic Assistance to Students in the Community (aka BASIC) will award 10 Borrego Springs High School graduates and 33 continuing students scholarships to further their education. The scholarships will be used for students to seek vocational training and to attend community colleges, four-year colleges and universities and even graduate school.</P><P></P><P>This program, now in its 22nd year, has made 372 awards, totaling over $466,300. This year’s total of $72,500 will be the most ever awarded, and will bring the total amount awarded to Borregans to over $538,000. All this is possible because of the generosity of our community in support of our fundraisers: our annual Fall donation drive, the Golf Tournament and (until this year) the Circle of Art. </P><P></P><P>Scholars who are graduating from Borrego Springs High School this year and receiving BASIC’s start-school scholarships are Delaney Barclay, Danielle Del Bono, Juan Fuerte, Angelica Garcia, McKinley Parker, Andres Reyes, Christina Arias Torres, Ximena Torres, Ulices Vilches and Ty White.</P><P></P><P>Scholars who are continuing their education and are receiving BASIC’s stay-in-school scholarships are Fernando Alcaraz, Mariana Arias, Victor Arias, Chanel Barron, Martin Barron, Oscar Barron, Nicole Del Bono, Michelle Delgadillo, Jasmine Fernandez, Carlos Garcia, Karen Garcia, Leslie Garcia, Leyssa Garcia, Nicholas Kenne, Yuridia Leal, C. Greyson Levens, Justin Lopez, Keylly Lopez, Nadia Lopez, Lisette Magdelano, Alexys Padilla, Emilia Rangel, Viviana Hernandez Rangel, Edward Rivera, Gabriela Rocha, Vanessa Rodarte, Lisa Salcido, Elizabeth Torres, Erik Tulving, Samantha Vasquez and Lorenzo Vilches.</P><P></P><P>Two adults will also pursue further education: Linsi Clain and Javier Rodarte.</P><P></P><P>BASIC Board members are often asked what schools our scholars attend, how well do they do, do they graduate? Here are some of the answers.</P><P></P><P>Q: What schools do this year’s BASIC scholars plan to attend?</P><P>A: California Polytechnic Pomona, CSU Fullerton, CSU San Marcos, College of the Desert, Grossmont Community College, Humboldt University, Miramar College, Palomar Community College, Point Loma Nazarene University, San Diego State University, San Francisco State University, Stanford University, UC San Diego and UC Santa Barbara. </P><P></P><P>A rather impressive list, I am sure you will agree. </P><P></P><P>Q: How well do our scholars do?</P><P>A: BASIC is delighted to congratulate five continuing scholars with exceptional academic achievement by also awarding each of them a Joann and David Stang Scholarship for Academic Achievement: Nickolas Kenne, Greyson Levens, Erik Tulving, Karen Garcia and Eddie Rivera. These students have almost perfect straight A averages.</P><P></P><P>BASIC is proud and humbled to be also awarding several scholarship awards in memory of loved ones, many who were long time Borregans and all of whom were committed to the value of higher education. Most of these awards are made to students earning at least a B average</P><P></P><P>The Williamson Memorial Scholarship, our oldest named scholarship, for a scholar attending a community college and planning to transfer to a four-year college: Lorenzo Vilches.</P><P></P><P>The Dr. Edith A. Schmitt Memorial Scholarship for students planning to pursue a career in the healthcare/medical field: Chanel Barron and Elizabeth Torres</P><P></P><P>The Dann Perry Memorial Award “paving the road to success through vocational training”: Oscar Barron and Alexys Padilla.</P><P></P><P>The Jim McFarland Memorial Scholarship for students pursuing vocational studies: Oscar Barron, Linsi Clain and Alexys Padilla.</P><P></P><P>The Jerry R. Goldsmith Memorial Scholarships for a student pursuing a career in healthcare or science: Karen Garcia.</P><P></P><P>The Bill Wright Memorial Scholarship for students pursuing careers in business: Kelley Lopez and Lisa Salcido.</P><P></P><P>Q: Do our BASIC scholars graduate from their programs?</P><P>A: The short answer is yes! In the past two years, for example, four students graduated with a BS degree, two with Masters degrees, two with Teaching Certificates and one with an Automotive Technology Certificate. This year, we look forward to several more well-earned graduations. Here is one of them. </P><P></P><P>Congratulations to Jamie Blakeley!</P><P></P><P>“My name is Jamie Blakeley and this is the product of being a BASIC Scholar for six years in a row! In my senior year of high school, I was given the privilege of holding the title as Miss Borrego Springs 2012 – 13. Through this opportunity, I was able to meet wonderful people who saw potential in me; including committee members of the BASIC Scholarship. I knew this scholarship was locally funded and I did not want to disappoint my community who gave so much for me to pursue my dreams. </P><P>Six years later, I am proud to announce that this June I will be graduating with my Bachelor’s of Science in Nursing and be inducted into Sigma Theta Tau International: Rho Beta Chapter for ranking in the top 35 percentile of my graduating class. I hope to inspire my peers to achieve their goals even if they seem unattainable. Thank you BASIC!”</P><P></P><P>Q: What is the typical size of BASIC’s scholarship awards?</P><P>A: Graduating high school seniors receive $500 if attending a community college or trade school and $1,000 if attending a four-year college or university. Continuing students receive more, varying from $750 to $2,000. Named scholarship awards are typically added onto these awards.</P><P></P><P>If you would like to support our community by contributing to the education of our youth, please visit our website <a href="http://www.borregobasic.org" target="_blank">http://www.borregobasic.org</a> and donate!</P><P></P><P>*ATTENTION all Rising Seniors in Borrego Springs High School: You too could be the recipient of one of BASIC’s scholarship awards to help you further your education. The scholarship applications for both start-school and stay-in school scholarships will be on the website borregobasic.org by the end of December and will be due in mid-February 2021.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2020/05/01/school/high-school-online-guide-training/5595.html' >High School Online Guide Training</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/03/01/school/bshs-alumni-taking-care-of-business/5460.html' >BSHS Alumni: Taking Care of Business</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/06/01/school/moving-on-up/5667.html' >Moving On Up</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/03/01/school/bsusd-board-meeting/5459.html' >BSUSD Board Meeting</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/04/01/school/from-the-borrego-springs-unified-school-district/5514.html' >From the Borrego Springs Unified School District</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div class="side_separator ss_invisible"></div><img src="/IMG/2pYh0V3mPmdXQecVT6r4pHWLvdrxqzxhx/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="300" height="250" border="0"><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_3.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/xkTqce_cdnLPhNe9RDotv5sbhjs59umsu/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails---adjacent"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails---adjacent',
    placement: 'Below Article Thumbnails - Adjacent',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li><a href='https://www.borregosun.com/section/information'>Information</a></li><li><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.borregosun.com/section/news'>News</a></li><li><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.borregosun.com/contact" >Contact</a></li><li><a href="https://www.borregosun.com/subscribe" >Subscribe</a></li><li><a href="https://www.borregosun.com/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.borregosun.com/terms" >Terms of Use</a></li><li><a href="https://www.borregosun.com/privacy" >Privacy Policy</a></li><li><a href="https://www.borregosun.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.borregosun.com/story/2020/07/01/school/basic-awards-75000-in-scholarships/5692.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.borregosun.com/directory" >Business Directory</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.borregosun.com/contact" >Submit Content</a></li><li><a href="https://www.borregosun.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.borregosun.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Borrego Sun</h4>
        <p>
          707 Christmas Circle<br />Borrego Springs, CA 92004<br />Ph: (760) 767-5338<br />Email: editorialsun@gmail.com<br />
       </p>
        <p>
          &copy; 2020 Borrego Sun, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 07/06/2020 20:09</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:002604 -->
 </body>

</html>