<!doctype html>
<html lang="en">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="As wholesale natural gas prices nationwide continue to soar higher and as cold weather leads to higher gas usage for heating, San Diego Gas &" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="SDG&E Offers Customers Bill-Saving Tips, Tools">
<META PROPERTY="og:description" CONTENT="As wholesale natural gas prices nationwide continue to soar higher and as cold weather leads to higher gas usage for heating, San Diego Gas & Electric is offering customers tips and tools to help them save on their energy bill, while cautioning that natural gas prices could rise even higher into January 2023. SDG&E is sending direct emails to custo...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2022/12/01/news/sdgande-offers-customers-bill-saving-tips-tools/7564.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>SDG&E Offers Customers Bill-Saving Tips, Tools - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=9016438" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.borregosun.com/story/2022/12/01/news/sdgande-offers-customers-bill-saving-tips-tools/7564.html?m=true">


  <link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

  
 </head>
 <body class="home">



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss"  target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2022%2F12%2F01%2Fnews%2Fsdgande%2Doffers%2Dcustomers%2Dbill%2Dsaving%2Dtips%2Dtools%2F7564%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/" aria-label="Home">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png'>-->
     </div>
    </a>
 
    <div class="header_story_ad" aria-hidden="true"><a href="https://www.borregosun.com/advertise"><img src="/IMG/OiGTlQzZMnUmeXWJQ8yghiepyepUi/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="650" height="90" alt=""></a></div>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='/cms/pages_public/story_templates/1_default.overlay;printit' ERROR NAME=storyID value='7564' TAG='id-7564'>Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" action="/findit" NAME="findit"><input type="text" name="mysearch" title="my search" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/stop_press' aria-label="Section link">STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information' aria-label="Section link">Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_clinic' aria-label="Section link">Borrego Clinic</a></li><li class='menu_right_border active'><a class='hide' href='https://www.borregosun.com/section/news' aria-label="Section link">News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/covid-19' aria-label="Section link">COVID-19</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings' aria-label="Section link">Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/chamber_talks' aria-label="Section link">Chamber Talks</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_cares' aria-label="Section link">Borrego Cares</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/arts' aria-label="Section link">Arts</a></li><li><a href='https://www.borregosun.com/section/school' aria-label="Section link">School</a></li><li><a href='https://www.borregosun.com/section/events' aria-label="Section link">Events</a></li><li><a href='https://www.borregosun.com/section/sports' aria-label="Section link">Sports</a></li><li><a href='https://www.borregosun.com/section/julian' aria-label="Section link">Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries' aria-label="Section link">Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea' aria-label="Section link">Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters' aria-label="Section link">Letters</a></li><li><a href='https://www.borregosun.com/section/hiking' aria-label="Section link">Hiking</a></li><li><a href='https://www.borregosun.com/section/towns' aria-label="Section link">Towns</a></li><li><a href='https://www.borregosun.com/section/business' aria-label="Section link">Business</a></li><li><a href='https://www.borregosun.com/section/calendar' aria-label="Section link">Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>SDG&E Offers Customers Bill-Saving Tips, Tools</h2><p class="tagline">Due to ongoing market volatility, residential natural gas rate increased 19% between November, December</p><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 12/28/2022&nbsp;at&nbsp;10:37am</p>

</div><br /><br /><div class="p402_premium"><P>As wholesale natural gas prices nationwide continue to soar higher and as cold weather leads to higher gas usage for heating, San Diego Gas & Electric is offering customers tips and tools to help them save on their energy bill, while cautioning that natural gas prices could rise even higher into January 2023.</P><P></P><P>SDG&E is sending direct emails to customers to keep them apprised, so they can plan accordingly as costs are rising across all utilities – energy, water and wastewater. Customers are encouraged to visit a dedicated webpage at sdge.com/MyEnergy for bill-saving and energy management resources.</P><P></P><P>“SDG&E remains committed to working with our customers as prices for a variety of goods and services, including natural gas, continue to surge across the nation,” said SDG&E Vice President of Customer Services Dana Golan. “It’s important that we help customers prepare as much as possible for colder weather and higher winter energy bills and that we provide access to financial assistance.”</P><P></P><P>According to a recent article published by National Gas Intelligence, a “perfect storm”– frigid temperatures across the West, low storage inventories, and other factors impacting supply and demand– wholesale natural gas prices are at “historically high” levels.</P><P></P><P>The cost SDG&E incurs to buy natural gas in the wholesale market on behalf of its customers is a direct passthrough, with no profit margin – meaning that if SDG&E pays $1 for natural gas in the commodity market, that’s what SDG&E customers pay. The price for natural gas is adjusted monthly on customers’ bills to reflect the latest market conditions.</P><P>Between November and December, the residential natural gas rate jumped by 19% because the commodity price for natural gas went up significantly. Based on the latest market dynamics, current forecasts indicate that prices could go even higher into January when the weather in our region is typically the coldest, and gas usage is generally the highest, potentially putting more upward pressure on customers’ bills.</P><P></P><P><i>Energy Savings Tips</i></P><P>- Block the chill: Caulk and weather-strip around drafty doors and windows. Use a door sweep, door sock or towel at the bottom of doors with a gap.</P><P>- Keep Your Furnace Clean: Check furnace filters once a month and replace them regularly. A dirty air filter can increase your energy costs and cause problems with your equipment.</P><P>- Wash Clothes with Cold Water: Using warm water instead of hot water can cut a load’s energy use in half; using cold -water will save even more. Plus, cold water helps your clothes last longer.</P><P>- Lower Water Heater Thermostat: Lowering the thermostat on your water heater to 120°F, if possible. This will save energy and avoid scalding.</P><P></P><P><i>Assistance Programs</i></P><P>SDG&E remains committed to helping customers who are struggling to pay their bill. Information about assistance programs, ranging from bill discounts, bill payment plans and debt relief, can be found at sdge.com/assistance.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2022/11/01/news/flowers-begin-to-blossom/7513.html' >Flowers Begin to Blossom</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/11/01/news/6-12-24-hour-world-time-trial/7507.html' >6-12-24 Hour World Time Trial</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/12/01/news/a-toast-to-generosity/7567.html' >A Toast to Generosity</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/12/01/news/seeing-the-inner-planets-at-dusk/7566.html' >Seeing the Inner Planets at Dusk</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2022/12/01/news/nature-watch-coopers-hawk/7565.html' >Nature Watch: "Cooper's Hawk"</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div style="text-align:center;" aria-hidden="true"><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/NnWtfhCfgmOakohAUGrwy8vekmv8Axpvx/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="226" height="188" alt=""></a></div><div class="side_separator"></div><a href="https://www.lionslight.com"><img src="/cms/images/LL-ad_classic.jpg" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><div style="text-align:center;" aria-hidden="true"><div class="sticky_ad_square"><img src="/IMG/Ssbk3Y6pSlgiT5fYW9u7sKZOygu0t20k0/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="226" height="188" alt=""></div></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div class="bottom_banner_ad" aria-hidden="true">
<div id="rc-widget-9f8ccc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234341"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="white_space"></div>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-0777 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2022 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2022 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml"  target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2022/12/01/news/sdgande-offers-customers-bill-saving-tips-tools/7564.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script>

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script>

$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);

    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 12/30/2022 11:03</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:00547 -->
 </body>

</html>