<!doctype html>
<html lang="en">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="AT&T services in Borrego Springs has been restored, as of Aug. 10, 10:40 a.m. Services for AT&T have been out since Sunday Aug. 7, as crews looked to" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="AT&T Services Restored">
<META PROPERTY="og:description" CONTENT="AT&T services in Borrego Springs has been restored, as of Aug. 10, 10:40 a.m. Services for AT&T have been out since Sunday Aug. 7, as crews looked to determine the issues with a tower nearby. Representatives were contacted and said it would be possibly restored on Aug. 13. However, crews were out on Aug. 10 working in the field to get services up a...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2022/08/01/stop-press/atandt-services-restored/7293.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>AT&T Services Restored - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=5052781" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.borregosun.com/story/2022/08/01/stop-press/atandt-services-restored/7293.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>
  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

  
 </head>
 <body class="home">



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss"  target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2022%2F08%2F01%2Fstop%2Dpress%2Fatandt%2Dservices%2Drestored%2F7293%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/OiGTlQzZMnUmeXWJQ8yghiepyepUi/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="650" height="90" alt=""></a></div>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='/cms/pages_public/story_templates/1_default.overlay;printit' ERROR NAME=storyID value='7293' TAG='id-7293'>Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" action="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border active'><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>AT&T Services Restored</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 8/10/2022&nbsp;at&nbsp;11:03am</p>

</div><br /><br /><div class="p402_premium"><P>AT&T services in Borrego Springs has been restored, as of Aug. 10, 10:40 a.m.</P><P></P><P>Services for AT&T have been out since Sunday Aug. 7, as crews looked to determine the issues with a tower nearby.</P><P></P><P>Representatives were contacted and said it would be possibly restored on Aug. 13.</P><P></P><P>However, crews were out on Aug. 10 working in the field to get services up and running once again, and were successful. </P><P></P><P>Residents were out of service for nearly four days, and for credit options due to the inconvenience, it is suggested to contact AT&T once you received your bill, and they will adjust the pricing.</P><P></P><P>This also adds as one of the many concerns as to why a sexual violent predator should not be placed in Borrego Springs. With its already limited resources and untimely responses, not having cell phone service is quite the concern.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2020/10/01/stop-press/dont-forget-turn-your-clocks-back/5942.html' >Don't Forget - Turn Your Clocks Back</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/10/01/stop-press/happy-halloween/5937.html' >Happy Halloween</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/12/01/stop-press/stay-at-home-order-extended/6067.html' >Stay-at-Home Order Extended</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2020/06/01/stop-press/statewide-issue-masks-required/5662.html' >Statewide Issue: Masks Required</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2017/08/01/stop-press/montezuma-grade-closed-update/3743.html' >Montezuma Grade Closed - UPDATE</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div class="sticky_ad_square"><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/NnWtfhCfgmOakohAUGrwy8vekmv8Axpvx/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="226" height="188" alt=""></a></div><div class="side_separator"></div><a href="https://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad_classic.jpg" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-9f8ccc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234341"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-0777 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2022 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2022 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml"  target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2022/08/01/stop-press/atandt-services-restored/7293.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script>

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script>

$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);

    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});

</script>

 <small style="padding-top:10px;display:block;">Rendered 08/11/2022 10:37</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:001725 -->
 </body>

</html>