








<!doctype html>
<!-- Engine: Aestiva HTML/OS Version 4.88 Developer Edition -->
<html lang="en">








 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="Night owls and insomniacs will be the only ones to witness a rare cosmic alignment this week. On the night of Nov. 18 and the morning of Nov. 19, the" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Shadow on the Moon!">
<META PROPERTY="og:description" CONTENT="Night owls and insomniacs will be the only ones to witness a rare cosmic alignment this week. On the night of Nov. 18 and the morning of Nov. 19, the full moon drifted slowly into the shadow of the Earth, creating a beautiful partial eclipse of the moon. At 10:02 p.m. PST (1:02 a.m. EST) that night, the moon entered the Earth's light outer shadow c...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2021/12/01/news/shadow-on-the-moon/6738.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/photos/stories/id/3/8/6738/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="1000" />
<META PROPERTY="og:image:height" CONTENT="837" />
  <title>Shadow on the Moon! - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=8839413" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.borregosun.com/story/2021/12/01/news/shadow-on-the-moon/6738.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

  
 </head>
 <body class="home">



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (00948)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss"  target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2021%2F12%2F01%2Fnews%2Fshadow%2Don%2Dthe%2Dmoon%2F6738%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/OiGTlQzZMnUmeXWJQ8yghiepyepUi/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="650" height="90" alt=""></a></div>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='https://www.borregosun.com/cgi-bin/htmlos.cgi/00948.1.474349392919985664/id-6738' ERROR                            >Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" ACTION="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li class='menu_right_border active'><a class='hide' href='https://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.borregosun.com/author/dennis_mammana'></a><p>By <a href='https://www.borregosun.com/author/dennis_mammana'>Dennis Mammana</a>&nbsp;		</p>
	</div><h2>Shadow on the Moon!</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 12/1/2021&nbsp;at&nbsp;10:34am</p>

</div><div class="top_image_left"><a href='https://www.borregosun.com/photos/big/6738/12'><img src="/home/cms_data/dfault/photos/stories/id/3/8/6738/.TEMP/s_topTEMP325x350-4389.jpeg" width="325" height="272" alt=""></a><p class='photo_caption'>Lunar eclipse among the stars of winter.</p></div><div class="p402_premium"><P>Night owls and insomniacs will be the only ones to witness a rare cosmic alignment this week.</P><P></P><P>On the night of Nov. 18 and the morning of Nov. 19, the full moon drifted slowly into the shadow of the Earth, creating a beautiful partial eclipse of the moon.</P><P></P><P>At 10:02 p.m. PST (1:02 a.m. EST) that night, the moon entered the Earth's light outer shadow called the penumbra, but this is so thin that no one noticed a darkening of the moon's appearance.</P><P></P><P>Within an hour or so, that changed. As the moon approached the dark inner shadow of the Earth, known as the umbra, sky watchers noticed the eastern side of the moon beginning to darken slightly.</P><P></P><P> The real show began at 11:18 p.m. PST (2:18 a.m. EST) when the moon officially entered the umbra. No one gazing skyward will have any doubt that a "bite" has been taken out of the moon – a bite that will grow larger with each passing minute.</P><P></P><P>For more than an hour, the moon was dim as it entered more deeply into our planet's umbra until 1:02 a.m. PST (4:02 p.m. EST) when it reached its maximum eclipse. Because the moon was 97% covered, this is officially a partial eclipse, but to most, it will look quite total.</P><P></P><P>During mid-eclipse, the moon will take on strange, coppery hue. This color occurs because sunlight passing through our atmosphere is reddened and bent inward toward the darkened surface of the eclipsed moon. Just how red and dim it appears depends on and how dark your sky is and how transparent our planet's atmosphere is at the time. It could appear anywhere from bright orange to nearly invisible.</P><P></P><P>You can watch the sky show from even under bright city lights but, for a truly dramatic view, head out to dark rural skies. When you arrive there, of course, the sky will be washed out with brilliant moonlight, and you will see very few stars.</P><P>But just wait! During mid-eclipse, the brilliant stars of winter bursted into view, and you'll see the ruddy orb of the moon suspended just below the shimmering star cluster known as the Pleiades, or Seven Sisters.</P><P></P><P>After the eclipse reached its maximum, the moon will begin to recede from the shadow. The partial phase will last until 2:47 a.m. PST (5:47 a.m. EST), and some eclipse watchers on the East Coast will have a treat as they watch the partially eclipsed moon setting in the west.</P><P></P><P>Unlike an eclipse of the sun, a lunar eclipse is perfectly safe to view without protective filters. Your eyes are all you need, but with binoculars or a small telescope, you'll have even more fun.</P><P></P><P>If the sky is cloudy that night you can watch a live stream of the eclipse. Visit timeanddate.com to find details about the eclipse from your location, as well as links to view it live online.</P><P></P><P>If you missed this sky show, North America residents will have to wait two years for the next one – also a partial eclipse – and four years for the next total lunar eclipse.</P><P></P><P><i>Visit Dennis Mammana at dennismammana.com.</i></P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2021/10/01/news/have-a-stellar-halloween/6680.html' >Have a Stellar Halloween!</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/11/01/news/happy-thanksgiving-to-all/6729.html' >Happy Thanksgiving to All</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/11/01/news/bike-borrego-closing-up-shop/6727.html' >Bike Borrego Closing Up Shop</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/11/01/news/volunteer-training-abdsp/6722.html' >Volunteer Training, ABDSP</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/11/01/news/de-anza-bonanza/6721.html' >De Anza Bonanza</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><img src="/IMG/Ssbk3Y6pSlgiT5fYW9u7sKZOygu0t20k0/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="226" height="188" alt=""><div class="side_separator"></div><a href="https://www.lionslight.com"><img src="/cms/images/LL-ad_classic.jpg" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><div class="sticky_ad_square"><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/NnWtfhCfgmOakohAUGrwy8vekmv8Axpvx/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="226" height="188" alt=""></a></div><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-9f8ccc" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="234341"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-5338 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2021 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2021 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml"  target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2021/12/01/news/shadow-on-the-moon/6738.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script>

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script>

$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);

    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
