








<!doctype html>
<!-- Engine: Aestiva HTML/OS Version 4.76 Developer Edition -->
<html lang="en">








 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="In January, the San Diego County Board of Supervisors voted 4 to 1 to direct county staff to develop a regulatory framework for licensed farming," />
  <META NAME="keywords" CONTENT="Solar" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="County Plans to Expand Permits for Cannabis Businesses">
<META PROPERTY="og:description" CONTENT="In January, the San Diego County Board of Supervisors voted 4 to 1 to direct county staff to develop a regulatory framework for licensed farming, manufacture and retail of cannabis in San Diego County. Supervisor Desmond voted against the motion. County staff were directed to report back to the Board in 90 days with an update and deliver final poli...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2021/03/01/news/county-plans-to-expand-permits-for-cannabis-businesses/6248.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/photos/stories/id/4/8/6248/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="512" />
<META PROPERTY="og:image:height" CONTENT="384" />
  <title>County Plans to Expand Permits for Cannabis Businesses - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=3423589" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.borregosun.com/story/2021/03/01/news/county-plans-to-expand-permits-for-cannabis-businesses/6248.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script>

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

 </head>
 <body class="home">



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (00429)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss"  target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2021%2F03%2F01%2Fnews%2Fcounty%2Dplans%2Dto%2Dexpand%2Dpermits%2Dfor%2Dcannabis%2Dbusinesses%2F6248%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/OiGTlQzZMnUmeXWJQ8yghiepyepUi/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="650" height="90" alt=""></a></div>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='https://www.borregosun.com/cgi-bin/htmlos.cgi/00429.1.428882294710792764/id-6248' ERROR                            >Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" ACTION="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li class='menu_right_border active'><a class='hide' href='https://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.borregosun.com/author/sanjiv_nanda'></a><p>By <a href='https://www.borregosun.com/author/sanjiv_nanda'>Sanjiv Nanda</a>&nbsp;		</p>
	</div><h2>County Plans to Expand Permits for Cannabis Businesses</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 3/22/2021&nbsp;at&nbsp;12:21pm</p>

</div><div class="top_image_left"><a href='https://www.borregosun.com/photos/big/6248/12'><img src="/home/cms_data/dfault/photos/stories/id/4/8/6248/.TEMP/s_topTEMP325x350-2131.jpeg" width="325" height="244" alt=""></a><p class='photo_caption'>Cannabis plants in a commercial greenhouse grow facility in Denver, Colorado. Source: https://commons.wikimedia.org/wiki/File:Commercial_Cannabis_Greenhouse_Facility.jpg</p></div><div class="p402_premium"><P>In January, the San Diego County Board of Supervisors voted 4 to 1 to direct county staff to develop a regulatory framework for licensed farming, manufacture and retail of cannabis in San Diego County. Supervisor Desmond voted against the motion. County staff were directed to report back to the Board in 90 days with an update and deliver final policies in 180 days, i.e., by July.</P><P></P><P>Five licensed medicinal cannabis facilities are currently operating in the unincorporated areas of the County. Those businesses will need to close in April 2022 when their permits expire. Neither renewals nor new permits are allowed by the current County cannabis permitting policies. The new policy is being cast in terms of economic development and a means to address past inequities associated with past policies around enforcements against marijuana farming, possession and use. Board Chair, Supervisor Nathan Fletcher, co-author of the new policies, issued the following statement: "The old policies ignored the realities surrounding cannabis and caused more harm than good for the areas and residents they were meant to protect. Our County's new position on cannabis brings us in line with the will of the voters, but also takes the extra step toward the future to establish equitable opportunities for economic prosperity and good paying jobs, right the wrongs of the 'war on drugs' and establishes safeguards to ensure cannabis is safe, regulated and legal."</P><P></P><P>Supervisors Anderson and Lawson-Remer included amendments designating funding for immediate and aggressive enforcement on unlicensed, illegal dispensaries, labs or related facilities, and expanding the buffer zone up to 1,000 feet from schools, parks, places of worship and other sensitive locations. Supervisor Desmond spoke strongly against the motion, faulting the proposal for not focusing on drug prevention, treatment and underage access to marijuana. </P><P></P><P>While many aspects of the policy, including equity, economic opportunity, compliance and enforcement will apply to the entire county, of particular interest to Borrego Springs are the land use and zoning provisions. Land use and zoning in unincorporated areas of the county are under the sole purview of the County Board of Supervisors.</P><P></P><P>There is an opportunity for Borrego Springs residents to learn more and provide community input. At the next meeting of the Borrego Springs Sponsor Group on April 1, at 4:30 p.m., county staff will be present to discuss the framework. More information is available online at: <a href="https://www.sandiegocounty.gov/content/sdc/pds/Cannabis.html" target="_blank">https://www.sandiegocounty.gov/content/sdc/pds/Cannabis.html</a>. There will be an opportunity for Q&A as well as for residents to provide feedback that can inform the deliberations as County staff develop the policy framework and deliver updates to the Board of Supervisors. The Sponsor Group may deliberate and vote on a resolution that takes into consideration, community input.</P><P></P><P>This topic was on the agenda as a non-vote item at the March 4 meeting of the Sponsor Group and attracted lively discussion and comment. County project manager Donald Chase was present to provide information and address questions. A number of residents from around the county representing social and youth services organizations spoke against the expansion of cannabis permitting in the county. In their view, cannabis is already widely available through online ordering and home delivery, with not enough safeguards to prevent underage access and use. "Pot is a gateway drug for youth." Speakers were strongly opposed to the 180-day fast-tracked approach to an issue that requires more deliberation, feedback and debate. </P><P></P><P>Resident and businessman Bill Berkley spoke about the potential for a local hydroponic and aquaponic economy. Hydroponic crops in greenhouses can be grown with dramatically low water use, just 5% compared to traditional farming, and technologies such as pumping carbon dioxide into the greenhouses can multiply the yield and increase the number of annual crops. Fallow land with existing water rights and abundant <a href='https://www.borregosun.com/search/Solar'>Solar</a> power make the Borrego Valley very suitable to recreate the agricultural economy and local employment. Cannabis could be one of those high value crops.</P><P></P><P>Other local residents desired clarity on a variety of other issues related to farming, manufacture and retail of cannabis. Many were concerned about the impact on our primary local economic activity – namely tourism, and our unique position as the Gateway to Anza-Borrego Desert State Park. Where would the greenhouses be sited, what would be the size of these facilities, what would be the impact on the wildflower and wilderness seekers? Would the facilities require barbed wire fencing, armed guards and bright floodlights? Others expressed concern about the potential for intense odor from cannabis farming and manufacturing. These were seen as inconsistent with our back-to-nature tourism economy. </P><P></P><P>Floodlights would be inconsistent with our Dark Sky designation and visitation. Given these concerns, Sponsor Group Chair Rebecca Falk, expressed the view that local inputs should be sought and considered in the permitting process for cannabis related businesses.</P><P></P><P>Virginia Casey of Blue Water Government Affairs, representing the five licensed operators in the unincorporated portions of the county, invited residents to get better informed about how licensed farming, manufacturing, packaging and retail is done, by taking a tour of a facility. The closest one is in El Cajon. She can be reached at virginia@bluewaterga.com. 619-724-7679. </P><P></P><P>Borrego residents may also be aware of another nearby operation. The Iipay Nation of Santa Ysabel is operating a farming, manufacturing and retail cannabis business on tribal land, at the previous location of the Santa Ysabel Casino on Route 79 on a hillside overlooking Lake Henshaw. </P><P></P><P>The next regular meeting will be held April 1, 4:30 p.m. via teleconferencing. Topics are expected to include the Cannabis Regulation Framework, and a report on the Palm Canyon Sidewalk Project. For further information and to be added to the Sponsor Group email list to receive agendas and agenda packets, contact the Chair at rebfalk7@gmail.com. </P><P></P><P>In other business at the March meeting, the Sponsor Group voted John Peterson to the open position vacated by Linda Haddock. A motion to increase the size of the Sponsor Group from 7 to 11, was defeated 4 – 2. There is some indication that an increase of the size of the Group to nine would pass, but that proposal does not yet meet approval of Supervisor Desmond.</P></div><!-- close the "right_border" div --></div>
    <script> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2021/02/01/news/california-estate-planning-lawyer-equine-estate-plans/6200.html' >California Estate Planning Lawyer: Equine Estate Plans</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/02/01/news/camping-can-resume/6189.html' >Camping Can Resume</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/02/01/news/new-anza-borrego-wildflower-book/6188.html' >New Anza-Borrego Wildflower Book</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/03/01/news/rehabilitated-bobcat-released-in-borrego/6241.html' >Rehabilitated Bobcat Released in Borrego</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2021/03/01/news/star-patterns-made-easy/6239.html' >Star Patterns Made Easy</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/NnWtfhCfgmOakohAUGrwy8vekmv8Axpvx/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="226" height="188" alt=""></a><div class="side_separator"></div><a href="https://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad_classic.jpg" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><img src="/IMG/Ssbk3Y6pSlgiT5fYW9u7sKZOygu0t20k0/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="226" height="188" alt=""><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a id='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- LL Network Ad --><!-- Ad Filler T Replacement, Stories -->
<div class="white_space"></div>
<div id="rc-widget-3e1ffd" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175958"></div><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script><div class="white_space"></div>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-5338 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2021 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2021 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml"  target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2021/03/01/news/county-plans-to-expand-permits-for-cannabis-businesses/6248.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script>

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script>

$(".more_stories_toggle").click(function () {
    this.style.margin = "0";
    $more_stories_toggle = $(this);

    $more_stories_list = $more_stories_toggle.next(); 							  //getting the next element

//    $more_stories_list.slideToggle("slow", function () {						  //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.

        $more_stories_toggle.text(function () {								  //execute this after slideToggle is done; change text of header based on visibility of content div

            return $more_stories_list.is(":visible") ? "+ More Stories" : "- More Stories";               //change text based on condition
        });
//    });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
