








<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Engine: Aestiva HTML/OS Version 4.76 Developer Edition -->
<html xmlns="http://www.w3.org/1999/xhtml">

 
 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="Each year, people of all ages gather along Main Street in Julian to celebrate the 4th of July holiday. The small town becomes packed full of" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Julian Parade Cancelled">
<META PROPERTY="og:description" CONTENT="Each year, people of all ages gather along Main Street in Julian to celebrate the 4th of July holiday. The small town becomes packed full of residents, visitors, bands, classic vehicles and floats all enjoying the fun and festivities. However, this year COVID-19 came along and introduced a whole new era of social distancing and concern for each oth...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2020/06/01/stop-press/julian-parade-cancelled/5599.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Julian Parade Cancelled - Borrego Sun</title>
  
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/css_themes/white-3col/white-3col.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu_small.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_customizations/white/white.css" />
         <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />

<!-- Desktop/canonical vs. mobile/alternate URLs -->
<link rel="alternate" media="only screen and (max-width: 640px)" HREF="https://www.borregosun.com/story/2020/06/01/stop-press/julian-parade-cancelled/5599.html?m=true">


<link rel="stylesheet" type="text/css" href="/app/website_specifics/fonts/font-awesome-4.6.1/css/font-awesome.min.css"/>
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>


<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139253585-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139253585-1');
</script>

<script>$(function() {
    var submitIcon = $('.searchbox-icon');
    var inputBox = $('.searchbox-input');
    var searchBox = $('.searchbox');
    var isOpen = false;
    submitIcon.click(function () {
        if (isOpen == false) {
            searchBox.addClass('searchbox-open');
            inputBox.focus();
            isOpen = true;
        } else {
            searchBox.removeClass('searchbox-open');
            inputBox.focusout();
            isOpen = false;
        }
    });
    submitIcon.mouseup(function () {
        return false;
    });
    searchBox.mouseup(function () {
        return false;
    });
    $(document).mouseup(function () {
        if (isOpen == true) {
            $('.searchbox-icon').css('display', 'block');
            submitIcon.click();
        }
    });


 runIf($('.menu').length,'jQuery.sticky','/app/website_specifics/sticky.js',function(){
  $(".menu").sticky({ topSpacing: 0, center:true, className:"stickynow" });
 });



});
function buttonUp() {
    var inputVal = $('.searchbox-input').val();
    inputVal = $.trim(inputVal).length;
    if (inputVal !== 0) {
        $('.searchbox-icon').css('display', 'none');
    } else {
        $('.searchbox-input').val('');
        $('.searchbox-icon').css('display', 'block');
    }
}












runIf=function(condition,name,url,callback){
 if(condition){
  runSafe(name,url,callback);
 }
}







runSafe=function(name,url,callback){
 if(typeof window[name] != 'undefined'){
  callback();
 } else {
  if(typeof runsafe != 'object'){runsafe={};}
  if(runsafe[url] && runsafe[url].constructor === Array){var loadit=false;} else {runsafe[url]=[];var loadit=true;}
  runsafe[url].push(callback);
  // START001 UI stuff not necessary
  // if (document.body){document.body.style.borderTop="10px solid red";}
  // END001 UI stuff not necessary
  if (loadit){
   var js = document.createElement('script');
   js.async = true;
   js.src = url;
   js.onload = js.onreadystatechange = (function(){return function(){
    while(runsafe[url].length){
     var f=runsafe[url].shift();
     f();
    }
    delete runsafe[url];
    var count = 0; for (var k in runsafe) if (runsafe.hasOwnProperty(k)) count++;
    if(count==0){
     // START002 UI stuff not necessary
     if (document.body){document.body.style.borderTop="none";}
     // END002 UI stuff not necessary
    }
   }})();
   var first = document.getElementsByTagName('script')[0];
   first.parentNode.insertBefore(js, first);
  }
 }
}










</script>

<style>
  
  .preLoadImg {
    display: none;
  }

#undefined-sticky-wrapper:before {
 height:50px;
 background-color: #B6BD98;
}


</style>

<!-- CSS for print_sub_alert -->
<style>

.print_sub_container {
    width:auto;
}
.print_sub_container div {
    width:auto;
}
.print_sub_container .print_sub_header {
    background-color:#c7edfc;
    padding: 12px 2px;
    cursor: pointer;
    font-weight: bold;
}
.print_sub_container .print_sub_content {
    display: none;
    padding : 5px;
}

</style>




 </head>
 <body>


<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-icon.png" width="1" height="1" alt="" />
<img class="preLoadImg" src="/home/cms_data/dfault/images/home-menu-active-icon.png" width="1" height="1" alt="" />



<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (00719)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_3">
   <div class="outer_standard_links outer">
   <div class="standard_links inner widen_vertical_padding skel">
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a  href="https://www.borregosun.com/directory" >Directory</a><a  href="https://www.borregosun.com/about" >About</a><a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a  href="https://www.borregosun.com/subscribe" >Subscribe</a><a  href="https://www.borregosun.com/login?r=%2Fstory%2F2020%2F06%2F01%2Fstop%2Dpress%2Fjulian%2Dparade%2Dcancelled%2F5599%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>
   </div>
   

   <!--/// Header ///-->
   <div class="outer_header widen_vertical_width outer">
   <div class="header widen_vertical_padding inner skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_260x100.png' border='0'>-->
     </div>
    </a>
 
    <div class="header_story_ad"><a href="https://www.borregosun.com/advertise"><img src="/IMG/7PzAS9gG5YBHLkD29pS9N7LCSjmBP/XPATH/home/cms_data/dfault/web_ads/horiz/7979-website_sponsorship_ad_728x90.jpgXEXT1644x39288is.jpeg" width="728" height="90" border="0"></a></div>
 
   </div>
   </div>
 
   <div class="outer_search_bar outer">
   <div class="search_bar widen_vertical_padding inner skel">
    <div class="grid_2">
     <p class="small a2a_padding">
      
     </p>
    </div>
   </div>
   </div>
   <div class="outer_navigation outer">
    <div class="navigation inner skel">




<div class="menu widen_vertical_padding">
 <ul>
  <li class="home-menu-icon">
   <a class="" href="https://www.borregosun.com/" tag="home"><span>Home</span></a>
  </li>
  <li class="menu_right_border">
   <a class="active" href="https://www.borregosun.com/section/stop_press">STOP PRESS</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/information">Information</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/information/featured">Featured</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/information/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/information/school">School</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/covid-19">COVID-19</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/news">News</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/news/borrego%5Fdays">Borrego Days</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/crime%5Fwatch">Crime Watch</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/opinion">Opinion</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/news/school">School</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/borrego_clinic">Borrego Clinic</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/meetings">Meetings</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/chamber_talks">Chamber Talks</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/section/borrego_cares">Borrego Cares</a>
  </li>
  <li class="menu_right_border">
   <a href="https://www.borregosun.com/#">More...</a>
   <!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]-->
   <ul>
    <li>
     <a href="https://www.borregosun.com/section/arts">Arts</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/school">School</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/events">Events</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/sports">Sports</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/hiking">Hiking</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/julian">Julian</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/obituaries">Obituaries</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/salton_sea">Salton Sea</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/letters">Letters</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/towns">Towns</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/business">Business</a>
    </li>
    <li>
     <a href="https://www.borregosun.com/section/calendar">Calendar</a>
    </li>
   </ul>
   <!--[if lte IE 7]></td></tr></table></a><![endif]-->
  </li>
  <li id="new-search-white">
   <form method="GET" class="searchbox" autocomplete="on" ACTION="/findit" NAME="findit">
    <input class="searchbox-input" type="search" onkeyup="buttonUp();" placeholder="Search" name="mysearch" required="" value="">
    <input type="image" src="/app/images/search-img-icon-sm.png" name="mybutton" value="Search" class="searchbox-submit">
    <span class="searchbox-icon"><img src="/app/images/search-img-icon-sm.png" class="searchbox-img"></span>
   </form>
  </li>
</ul>
 </div>
    </div>
    </div>
   <div class="outer_maincontent outer">
   <div class="maincontent widen_vertical_padding inner skel">
    <div class="maincontent skel">
     <div class="grid_2">
      <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.borregosun.com/author/kim_simas'></a><p>By <a href='https://www.borregosun.com/author/kim_simas'>Kim Simas</a>&nbsp;		</p>
	</div><h2>Julian Parade Cancelled</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/facebook_15_white.png">&nbsp;&nbsp;Share</a>
    <a class="a2a_button_twitter bothsociallink_border"><img src="/cms/images/social_media_icons/buttons/twitter_13_on_15_white.png">&nbsp;&nbsp;Tweet</a>
    <a class="a2a_button_google_plus bothsociallink_border" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/googleplus_15.png"></a>
    <a class="a2a_dd bothsociallink_border" href="https://www.addtoany.com/share" data-annotation="none"><img src="/cms/images/social_media_icons/buttons/addtoany_nobox_15_white.png"></a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 6/4/2020&nbsp;at&nbsp;11am</p>

</div><br /><br /><div class="p402_premium"><P>Each year, people of all ages gather along Main Street in Julian to celebrate the 4th of July holiday. </P><P></P><P>The small town becomes packed full of residents, visitors, bands, classic vehicles and floats all enjoying the fun and festivities. However, this year COVID-19 came along and introduced a whole new era of social distancing and concern for each other’s health. Quickly, the idea of gathering in mass became an issue. </P><P></P><P>After much discussion and deliberation, the Julian 4th of July Parade Committee made the difficult decision to cancel this year’s parade. The uncertainty of obtaining event permits and wanting to do what was best for the community caused the ultimate decision. With so many events being canceled due to COVID-19, the Julian 4th of July Parade Committee wanted nothing more than to be able to provide an enjoyable event for the community. However, with so many restrictions still in place, the Committee felt that they were unable to move forward with the parade. </P><P></P><P>The Julian 4th of July Parade Committee held out on making a decision for as long as possible. Once it became obvious that obtaining the necessary permits to hold the parade would be a major obstacle, the Committee knew that a cancellation was inevitable. </P><P></P><P>Even more so was the concern for the health of those who might want to attend the parade while still maintaining the appropriate spacing needs. Plus there was a decrease in donations for the parade during the pandemic, which would have ultimately caused a much smaller event if it had continued. The resulting parade would have meant losing bands, the much-loved vintage airplane flyover and more. The Committee will roll over the donations received so far to next year’s parade. </P><P></P><P>The Julian 4th of July Parade Committee is made up of 12 community volunteers who spend most of the year planning the parade. On the day of the event, an additional 20 – 30 volunteers step into assist with directing traffic, transporting dignitaries along the parade route, judging floats and checking in parade entrants. </P><P>Approximately 3,000 people attend the popular parade each year, which has been in existence since 1993. Even though the 2020 parade has been canceled, the Committee will still decorate Main Street in Julian with flags and bunting. The Julian 4th of July Parade Committee hopes that residents and visitors will still be able to enjoy the town in its festive glory. </P><P></P><P>Please be sure to join us in 2021 when the 4th of July parade in Julian will be back, better than ever!</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2016/10/06/stop-press/just-the-tonic/3049.html' >Just the Tonic</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2016/10/06/stop-press/borrego-blurb-borrego-springs-resort/3044.html' >Borrego Blurb - Borrego Springs Resort</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2016/10/06/stop-press/borrego-blurb-borrego-days/3025.html' >Borrego Blurb - Borrego Days</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2016/10/06/stop-press/borrego-blurb-wheres-the-tonic/3015.html' >Borrego Blurb - Where's the Tonic?</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2016/10/06/stop-press/borrego-blurb-airport-restaurant/3014.html' >Borrego Blurb - Airport Restaurant</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
     </div>
     
     <!--BEGIN SIDEBAR CONTENT AREA-->
     <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><div class="side_separator ss_invisible"></div><img src="/IMG/2pYh0V3mPmdXQecVT6r4pHWLvdrxqzxhx/XPATH/home/cms_data/dfault/web_ads/square/7543-lost_pet_box.jpgXEXT1586x33991is.jpeg" width="300" height="250" border="0"><div class="side_separator"></div><a href="http://www.diamondbilliards.com/" target="blank"><img src="/cms/images/ll_partners/diamondbilliards_300x100_3.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="https://skyvector.com/airport/L08/Borrego-Valley-Airport" target="blank"><img src="/IMG/xkTqce_cdnLPhNe9RDotv5sbhjs59umsu/XPATH/home/cms_data/dfault/web_ads/square/7369-airport_box.jpgXEXT1239x33479is.jpeg" width="300" height="250" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
     </div>
     <!--END SIDEBAR CONTENT AREA-->
    </div>
   </div>
   </div>


   <div class="bottom_banner_ad widen_vertical_width skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails---adjacent"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-g',
    container: 'taboola-below-article-thumbnails---adjacent',
    placement: 'Below Article Thumbnails - Adjacent',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>



   <div class="outer_footer outer">
   <div class="footer widen_vertical_padding inner skel">

      <div class="footer_column_1">
        <h3>Sections</h3>
        <ul><li><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li><a href='https://www.borregosun.com/section/information'>Information</a></li><li><a href='https://www.borregosun.com/section/covid-19'>COVID-19</a></li><li><a href='https://www.borregosun.com/section/news'>News</a></li><li><a href='https://www.borregosun.com/section/borrego_clinic'>Borrego Clinic</a></li><li><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li><a href='https://www.borregosun.com/section/chamber_talks'>Chamber Talks</a></li><li><a href='https://www.borregosun.com/section/borrego_cares'>Borrego Cares</a></li><li><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li><a href='https://www.borregosun.com/section/school'>School</a></li><li><a href='https://www.borregosun.com/section/events'>Events</a></li><li><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li>
        </ul>
      </div>


      <div class="footer_column_2">
        <h3>Newspaper</h3>
        <ul>
          <li><a href="https://www.borregosun.com/contact" >Contact</a></li><li><a href="https://www.borregosun.com/subscribe" >Subscribe</a></li><li><a href="https://www.borregosun.com/about" >About</a></li>
        </ul>
      </div>


      <div class="footer_column_3">
        <h3>Website</h3>
        <ul>
          <li><a href="https://www.borregosun.com/terms" >Terms of Use</a></li><li><a href="https://www.borregosun.com/privacy" >Privacy Policy</a></li><li><a href="https://www.borregosun.com/sitemap_index.xml" target="_blank">Sitemap</a></li><li><a href="https://www.borregosun.com/story/2020/06/01/stop-press/julian-parade-cancelled/5599.html?m=true" >Mobile Browser</a></li>
        </ul>
      </div>

      <div class="footer_column_4">
        <h3>Advertise</h3>
        <ul>
          <li><a href="https://www.borregosun.com/directory" >Business Directory</a></li>
        </ul>
      </div>

      <div class="footer_column_5">
        <h3>Contribute</h3>
        <ul>
          <li><a href="https://www.borregosun.com/contact" >Submit Content</a></li><li><a href="https://www.borregosun.com/contact" >Letter to the Editor</a></li>
        </ul>
      </div>

      <div class="footer_column_6">
        <h3>Connect With Us</h3>
          <a  href="https://www.borregosun.com/rss" target="_blank"><img class='footer_icon' src='/cms/images/social_media_icons/rss.png' border='0' height='30'></a>
        <h4>Borrego Sun</h4>
        <p>
          707 Christmas Circle<br />Borrego Springs, CA 92004<br />Ph: (760) 767-5338<br />Email: editorialsun@gmail.com<br />
       </p>
        <p>
          &copy; 2020 Borrego Sun, Inc.<br />
       </p>
      </div>


   </div>
   </div>

 <div class="outer_footer2 outer">
   <div class="footer2 widen_vertical_width inner skel">


    <div class="roar_pub">
     <p>Powered by <strong><a href="http://www.lionslight.com" target="_blank">ROAR Online Publication Software</a></strong> from Lions Light Corporation<br />
     © Copyright 2019</p>
    </div>


   </div>
 </div>


  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_white').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 5,
  slidesToScroll: 1
});

$('.slickcarousel_pubfamily').slick({
  dots: false,
  infinite: true,
  speed: 300,
  slidesToShow: 1,
  slidesToScroll: 1
});



$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});




</script>



<script type="text/javascript">

//$(".more_stories_toggle").click(function () {
//
//    $more_stories_toggle = $(this);
//
//    //getting the next element
//    $more_stories_list = $more_stories_toggle.next();
//
//    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
//    $more_stories_list.slideToggle(500, function () {
//
//        //execute this after slideToggle is done
//        //change text of header based on visibility of content div
//        $more_stories_toggle.text(function () {
//
//            //change text based on condition
//            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
//        });
//    });
//
//});

</script>

<script>

$( ".print_sub_container" ).click(function() {
  $( ".print_sub_content" ).slideToggle( 500, function() {
    // Animation complete.
  });
});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
