





<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- Engine: Aestiva HTML/OS Version 4.76 Developer Edition -->
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="The backcountry of Julian was hit with a blanket of snow, totaling more than 15 inches. Julian was one of the many areas, which included Mount" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Snow Wonderland in Julian, Fun but Causes Closures">
<META PROPERTY="og:description" CONTENT="The backcountry of Julian was hit with a blanket of snow, totaling more than 15 inches. Julian was one of the many areas, which included Mount Laguna, Palomar Mountain and Pine Valley, that received snowfall during the week's storm in mid-February. The county Office of Education closed down Julian Union School District, Julian Union High School Dis...">
<META PROPERTY="og:url" CONTENT="https://www.borregosun.com/story/2019/03/01/julian/snow-wonderland-in-julian-fun-but-causes-closures/4873.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="https://www.borregosun.com/home/cms_data/dfault/photos/stories/id/7/3/4873/s_top">
<META PROPERTY="og:image:type" CONTENT="image/JPEG" />
<META PROPERTY="og:image:width" CONTENT="960" />
<META PROPERTY="og:image:height" CONTENT="540" />
  <title>Snow Wonderland in Julian, Fun but Causes Closures - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=4800292" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>


<!-- Taboola header -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/lionslight-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64253708-1', 'auto');
  ga('send', 'pageview');

</script>
 </head>
 <body class="home">

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->
<!--GOOGLE_SURVEYS_TEXT (00646)-->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="https://www.borregosun.com/rss" target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="https://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="https://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/login?r=%2Fstory%2F2019%2F03%2F01%2Fjulian%2Fsnow%2Dwonderland%2Din%2Djulian%2Dfun%2Dbut%2Dcauses%2Dclosures%2F4873%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="https://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='https://www.borregosun.com/cgi-bin/htmlos.cgi/00646.1.1093433996910007863/id-4873' ERROR                            >Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" ACTION="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='https://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/stop_press'>STOP PRESS</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='https://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='https://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='https://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='https://www.borregosun.com/section/meetings'>Meetings</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/arts'>Arts</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/school'>School</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/sports'>Sports</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/events'>Events</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/obituaries'>Obituaries</a></li><li class='menu_right_border'><a href='https://www.borregosun.com/section/hiking'>Hiking</a></li><li class='menu_right_border'><a class='hide' href='https://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='https://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='https://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='https://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border active'><a href='https://www.borregosun.com/section/julian'>Julian</a></li><li class='menu_right_border'><a class='hide' href='#'>More...</a><!--[if lte IE 7]><a href='#'>More...<table><tr><td><![endif]--><ul><li><a href='https://www.borregosun.com/section/salton_sea'>Salton Sea</a></li><li><a href='https://www.borregosun.com/section/letters'>Letters</a></li><li><a href='https://www.borregosun.com/section/employment'>Employment</a></li><li><a href='https://www.borregosun.com/section/towns'>Towns</a></li><li><a href='https://www.borregosun.com/section/business'>Business</a></li><li><a href='https://www.borregosun.com/section/calendar'>Calendar</a></li></ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='https://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li></ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><a href='https://www.borregosun.com/author/jolene_nacapuy'></a><p>By <a href='https://www.borregosun.com/author/jolene_nacapuy'>Jolene Nacapuy</a>&nbsp;		</p>
	</div><h2>Snow Wonderland in Julian, Fun but Causes Closures</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_button_google_plus_share" data-annotation="none"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 3/12/2019&nbsp;at&nbsp;2:42pm</p>

</div><div class="top_image_left"><a href='https://www.borregosun.com/photos/big/4873/12'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_topTEMP325x350-8817.jpeg" width="325" height="183" border="0"></a><p class='photo_credit'>Kat Spillman</p></div><div class="p402_premium"><P>The backcountry of Julian was hit with a blanket of snow, totaling more than 15 inches. </P><P></P><P>Julian was one of the many areas, which included Mount Laguna, Palomar Mountain and Pine Valley, that received snowfall during the week's storm in mid-February. </P><P></P><P>The county Office of Education closed down Julian Union School District, Julian Union High School District, Mountain Empire Unified School District, Spencer Valley School District and Warner Unified School District for two days due to the inclement weather. </P><P></P><P>The National Weather Service issued a winter storm warning which remained in effect from Feb. 22 until Feb. 25, causing roads to and from Julian to be closed.</P><P></P><P>On Feb. 23, the California Highway Patrol temporarily shut down State Route 79 from mile-post 5.5 to State Road 78 in Julian, which lasted about five hours before opening SR-79 with no restrictions. However, road conditions were still icy and drivers were told to proceed with extreme caution. </P><P></P><P>The roads closed again Feb. 24, and all drivers in the area were required to have tire chains, after snow continued to fall overnight. A series of accidents on the road to Julian slowed traffic around 6 p.m., but there were no reports of serious injuries. </P><P></P><P>A week after the snowstorm, many San Diegans and locals in and around Julian were able to enjoy the snow-packed mountains to enjoy the winter wonderland fun. </P><P></P><P>CHP encouraged travelers to be prepared with extra supplies, appropriate clothing, and tire chains.</P><P></P><P>Borrego didn't get any snowfall during the storm, but did receive an excessive amount of rainfall. Though, snow fell in the Ranchita area, and through mile marker nine on Montezuma Valley Road. Chains were required to get through that area due to the icy conditions until Feb. 23.</P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div class="story_photos"><a href='https://www.borregosun.com/photos/big/4873/2'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_2TEMP75x75-8929.jpeg" width="75" height="75" border="0"></a><a href='https://www.borregosun.com/photos/big/4873/3'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_3TEMP75x75-6792.jpeg" width="75" height="75" border="0"></a><a href='https://www.borregosun.com/photos/big/4873/4'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_4TEMP75x75-4072.jpeg" width="75" height="75" border="0"></a><a href='https://www.borregosun.com/photos/big/4873/5'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_5TEMP75x75-9198.jpeg" width="75" height="75" border="0"></a><a href='https://www.borregosun.com/photos/big/4873/6'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_6TEMP75x75-1230.jpeg" width="75" height="75" border="0"></a><a href='https://www.borregosun.com/photos/big/4873/12'><img src="/home/cms_data/dfault/photos/stories/id/7/3/4873/.TEMP/s_topTEMP75x75-8422.jpeg" width="75" height="75" border="0"></a></div><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='https://www.borregosun.com/story/2018/11/01/julian/annual-tree-lighting/4661.html' >Annual Tree Lighting</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2018/08/01/julian/go-lodge-at-the-b-and-b/4529.html' >Go Lodge at the B & B</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2018/11/01/julian/julian-chamber-mixer/4660.html' >Julian Chamber Mixer</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2018/10/01/julian/chasing-the-ghosts/4612.html' >Chasing the Ghosts</a></li><li class='other_interest'><a href='https://www.borregosun.com/story/2018/09/01/julian/jcfpd-goes-down-in-flames/4570.html' >JCFPD Goes Down in Flames</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><img src="/IMG/Qqddlpyjecdkg-kPr0mFeJvWfxsMvtwv1/XPATH/home/cms_data/dfault/web_ads/square/7582-julian_box.jpgXEXT1599x32895is.jpeg" width="226" height="188" border="0"><div class="side_separator"></div><a href="https://ua578.isrefer.com/go/FFAA1/newspaper" target="blank"><img src="/cms/images/ll_partners/morrisinvest_226x42_1.png" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><a href="http://www.oldborego.org/" target="blank"><img src="/IMG/KkYtwhEWcrUni0UTiGY7uFtcck129ef42/XPATH/home/cms_data/dfault/web_ads/square/8464-pioneers_box.jpgXEXT1638x33948is.jpeg" width="226" height="188" border="0"></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div>

<!-- Taboola bottom widget -->
<p class="skel"></p>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<p class="skel"></p>

<!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-5338 | <a href='mailto:editorialsun@gmail.com'>editorialsun@gmail.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2019 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2019 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="https://www.borregosun.com/sitemap_index.xml" target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="https://www.borregosun.com/story/2019/03/01/julian/snow-wonderland-in-julian-fun-but-causes-closures/4873.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  
<!-- Taboola closing body code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script type="text/javascript">

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script type="text/javascript">

$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});

</script>

 <!-- <br><small>live</small> (Desktop|paywallfalse|full) -->
 </body>


</html>
