<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

 <head>
  <META http-equiv="Content-Type" content="text/xml; charset=UTF-8" />
  <META NAME="author" content="Borrego Sun" />
  <META NAME="description" CONTENT="Raku is a great first pottery class and great for anyone hooked on working with clay. You will experience all the phases of pottery making from" />
  <META NAME="keywords" CONTENT="" />
  <META NAME="robots" CONTENT="index,follow" />
  <META HTTP-EQUIV="Pragma" CONTENT="no-cache" />
  <META HTTP-EQUIV="Expires" CONTENT="-1" />
  <META NAME="revisit-after" CONTENT="1 days" />
  
  <META PROPERTY="og:title" CONTENT="Raku Workshop by Lynn Dee">
<META PROPERTY="og:description" CONTENT="Raku is a great first pottery class and great for anyone hooked on working with clay. You will experience all the phases of pottery making from shaping by hand to participating in the firing. There will be a three-session March Raku Workshop by Lynn Dee. Saturday March 3, 9 a.m. to 12:30 p.m.: Learn a few simple techniques for working with clay. Ex...">
<META PROPERTY="og:url" CONTENT="http://www.borregosun.com/story/2018/03/01/arts/raku-workshop-by-lynn-dee/4256.html">
<META PROPERTY="og:site_name" CONTENT="Borrego Sun">
<META PROPERTY="og:type" CONTENT="website">
<META PROPERTY="og:image" CONTENT="http://www.borregosun.com/home/cms_data/dfault/images/companylogo_facebook.png">
  <title>Raku Workshop by Lynn Dee - Borrego Sun</title>
  
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style.css" />

      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick.css" />      
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/slick/slick-theme.css" />
      <meta name="viewport" content="width=device-width, initial-scale=1">
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/pdf_click_menu.css" />
      <link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu.css?v=9476383" />
      <!--[if IE]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/home_3-col_style-IE.css" /><![endif]-->
      <!--[if lte IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/app/website_specifics/dropdown_menu_ie.css" /><![endif]-->
         <link rel="stylesheet" type="text/css" media="screen" href="/home/cms_data/dfault/configuration_files/css_themes_custom/borrego_custom/borrego_custom.css" />
      <link rel="stylesheet" type="text/css" media="print" href="/app/website_specifics/print.css" />
   <script src="/app/website_specifics/jquery-2-2-2.min.js"></script>
 <script src="/app/website_specifics/slick.js"></script>
   <script src="/app/website_specifics/lionslight.js"></script>

    <script type="text/javascript">

     function offsiteLink(a,b){
      a.href='/ajax/selectit?storyId='+b;
      return false;
     }
     function offsiteAdLink(a,b){
      a.href='/ajax/adselectit?adid='+b;
      return false;
     }


     debug=false;


     function expiredAJAX() {
      // noop
     }


     function RemoveContent(d) {document.getElementById(d).style.display = "none";}
     function InsertContent(d) {document.getElementById(d).style.display = ""; swapdiv(d);}

     function swapdiv(a){
      if (a=='div2'){
       CLEAR.f.runOverlay('/ajax/popular/blogged');
      } else {
       CLEAR.f.runOverlay('/ajax/popular/viewed');
      }
     }

    
    </script>

  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64253708-1', 'auto');
  ga('send', 'pageview');

</script>
 </head>
 <body class="home">

<!-- BEGIN TEXT THAT APPEARED BEFORE THE MAIN DIV. -->

<!-- END TEXT THAT APPEARED BEFORE THE MAIN DIV. -->


  <div class="container container_4">

   <!--/// Standard links       ///-->
   <div class='standard_links container_3 skel'>
    <div class="standard_links_left">
     <p class="wide_spacing small align_left">
      <a class="rss_link" href="http://www.borregosun.com/rss" target="_blank">RSS</a>
     </p>
    </div>
    <div class="standard_links_middle">
     <p class="wide_spacing small align_center">
      <a  href="http://www.borregosun.com/" >Home</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/advertise" >Advertise</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/classifieds" >Classifieds</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/about" >About</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/contact" >Contact</a>
     </p>
    </div>
    <div class="standard_links_right">
     <p class="wide_spacing small align_right">
      <a class="subscribe_link" href="http://www.borregosun.com/subscribe" >Subscribe</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/login?r=%2Fstory%2F2018%2F03%2F01%2Farts%2Fraku%2Dworkshop%2Dby%2Dlynn%2Ddee%2F4256%2Ehtml" >Sign In</a>
     </p>
    </div>
   </div>

   
   <!--/// Header ///-->
   <div class="header skel">
    <h1>Borrego Sun - Since 1949</h1>
    <a href="http://www.borregosun.com/">
     <div class="header_story_logo">
 <!--<img src='/home/cms_data/dfault/images/masthead_270x100.png' border='0'>-->
     </div>
    </a>
 
   </div>
 
   <!--/// Search bar and links ///-->
   <div class="search_bar skel">
    <div class="grid_left_subheader">
     <p class="small">
      <a class='printer_link' href='/cms/pages_public/story_templates/1_default.overlay;printit'  NAME=storyID value='4256' TAG='id-4256'>Print</a> &nbsp; 
     </p></div>
    <div class="grid_right_subheader align_right"><!--======= THIS IS THE SEARCH / FINDIT ROUTINE =======-->
    <form method="get" action="/findit" NAME="findit"><input type="text" name="mysearch" size="25" VALUE=""><input type="submit" name="mybutton" value="Search"></form>
    </div>
   </div>
   <!--/// Main Navigation ///-->
   <div class="navigation skel">
    <div class="menu"><ul><li class='menu_right_border'><a href='http://www.borregosun.com/' TAG='home'>Home</a></li><li class='menu_right_border'><a class='hide' href='http://www.borregosun.com/section/news'>News</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='http://www.borregosun.com/section/news/borrego%5Fdays'>Borrego Days</a></li><li><a href='http://www.borregosun.com/section/news/crime%5Fwatch'>Crime Watch</a></li><li><a href='http://www.borregosun.com/section/news/obituaries'>Obituaries</a></li><li><a href='http://www.borregosun.com/section/news/opinion'>Opinion</a></li><li><a href='http://www.borregosun.com/section/news/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border active'><a href='http://www.borregosun.com/section/arts'>Arts</a></li><li class='menu_right_border'><a href='http://www.borregosun.com/section/sports'>Sports</a></li><li class='menu_right_border'><a href='http://www.borregosun.com/section/events'>Events</a></li><li class='menu_right_border'><a class='hide' href='http://www.borregosun.com/section/towns'>Towns</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='http://www.borregosun.com/section/towns/coachella'>Coachella</a></li><li><a href='http://www.borregosun.com/section/towns/julian'>Julian</a></li><li><a href='http://www.borregosun.com/section/towns/salton%5Fsea'>Salton Sea</a></li><li><a href='http://www.borregosun.com/section/towns/santa%5Fysabel'>Santa Ysabel</a></li><li><a href='http://www.borregosun.com/section/towns/warner%5Fsprings'>Warner Springs</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a class='hide' href='http://www.borregosun.com/section/business'>Business</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='http://www.borregosun.com/section/business/real%5Festate'>Real Estate</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a class='hide' href='http://www.borregosun.com/section/information'>Information</a><!--[if lte IE 7]><a href='#'>the_section<table><tr><td><![endif]--><ul> <li><a href='http://www.borregosun.com/section/information/featured'>Featured</a></li><li><a href='http://www.borregosun.com/section/information/obituaries'>Obituaries</a></li><li><a href='http://www.borregosun.com/section/information/school'>School</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> <li class='menu_right_border'><a href='http://www.borregosun.com/section/letters'>Letters</a></li><li class='menu_right_border'><a href='http://www.borregosun.com/section/calendar'>Calendar</a></li><li class='menu_right_border'><a href='http://www.borregosun.com/section/stop_press'>STOP PRESS</a></li> </ul> <!-- this ends the main 'sections' nav list -->  <div class="navigation_right"> <ul><li class='menu_right_border'><a href='http://www.borregosun.com/advertise' TAG='advertise'>Advertise</a></li><li class='menu_right_border'><a href='http://www.borregosun.com/directory' TAG='bizdirectory'>Directory</a></li><li class='menu_right_border'><a class='hide' href='http://www.borregosun.com/classifieds' TAG='classifieds'>Classifieds</a><!--[if lte IE 7]><a href='#'>Classifieds<table><tr><td><![endif]--><ul> <li><a href='http://www.borregosun.com/classifieds' TAG='classifieds'>Browse Ads</a></li><li><a href='classifieds_placead' TAG='classifieds'>Place An Ad</a></li> </ul><!--[if lte IE 7]></td></tr></table></a><![endif]--></li> </ul> </div> <!-- this ends the 'navigation_right' div -->  </div> <!-- this ends the 'menu' div --> 
   </div>

   <!--/// Main Content Area ///-->

   <div class="maincontent skel">
    <div class="grid_3">
     <!--/// Begin Article from headline... ///--><!-- open the "right_border" div --><div class="right_border">	<div class='author'><p>		</p>
	</div><h2>Raku Workshop by Lynn Dee</h2><div class='clear'>&nbsp;</div><!--/// CLEAR ///--><div class="title_separator"></div><div class="volume_issue">
<div class="a2a_kit a2a_kit_size_20 a2a_default_style single-social">
    <a class="a2a_button_facebook_like" data-layout="button" data-share="true" data-width="100"></a>
    <a class="a2a_button_twitter_tweet"></a>
    <a class="a2a_button_google_plus_share" data-annotation="none"></a>
    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>

</div>
<script type="text/javascript" src="//static.addtoany.com/menu/page.js" async></script>
<p>Last updated 3/3/2018&nbsp;at&nbsp;1:22pm</p>

</div><br /><br /><div class="p402_premium"><P>Raku is a great first pottery class and great for anyone hooked on working with clay. You will experience all the phases of pottery making from shaping by hand to participating in the firing. </P><P></P><P><strong>There will be a three-session March Raku Workshop by Lynn Dee.</strong></P><P></P><P><u><strong>Saturday March 3,</u> 9 a.m. to 12:30 p.m.:</strong></P><P>Learn a few simple techniques for working with clay. Experimentation is encouraged. The aim is to have a fun experience. </P><P></P><P><u><strong>Friday March 16,</u> 3 p.m. to 5 p.m.:</strong></P><P>You will learn glaze techniques and apply the glazes and decoration special for the raku process to your bisque fired pieces.</P><P></P><P><u><strong>Saturday March 17,</u> 9 a.m. until complete. It's firing day!</strong></P><P>We will glaze, fire and smoke the pieces you made the first Saturday. You will be able to <u>take them home with you at the end of the class.</u></P><P></P><P><i>For more information and to sign up, contact Lynn Dee at 360-758-2815 or at lynndeestudios@gmail.com.</i></P></div><!-- close the "right_border" div --></div>
    <script type="text/javascript"> 
      try { _402_Show(); } catch(e) {} 
    </script><p class="skel"></p><div>
	<fieldset>
		<legend>You might be interested in:</legend><ul><li class='other_interest'><a href='http://www.borregosun.com/story/2018/01/01/arts/jennifer-goodenberger-film-festival-fundraiser/4177.html' >Jennifer Goodenberger: Film Festival Fundraiser</a></li><li class='other_interest'><a href='http://www.borregosun.com/story/2017/11/01/arts/mural-entries-finalist-2/4050.html' >Mural Entries – Finalist 2</a></li><li class='other_interest'><a href='http://www.borregosun.com/story/2017/11/01/arts/mural-entries-finalist-1/4049.html' >Mural Entries – Finalist 1</a></li><li class='other_interest'><a href='http://www.borregosun.com/story/2018/01/01/arts/bai-the-bright-wildthree-visions-of-the-anza-borrego-desert/4171.html' >BAI – The Bright Wild/Three Visions of the Anza-Borrego Desert</a></li><li class='other_interest'><a href='http://www.borregosun.com/story/2018/01/01/arts/richard-smith-to-perform-at-bspac/4169.html' >Richard Smith To Perform at BSPAC</a></li></ul></fieldset></div><div class="clear">&nbsp;</div><!--/// CLEAR ///--><!--END CONTENT AREA-->
    </div>
    
    <!--BEGIN SIDEBAR CONTENT AREA-->
    <div class="sidebar_grid align_center"><!--BEGIN SIDEBAR CONTENT AREA--><img src="/IMG/LlOr2ayqUlgef2hYn9uyoPfbyshH72hvz/XPATH/home/cms_data/dfault/web_ads/square/5187-west_shores_box.jpgXEXT1673x35321is.jpeg" width="226" height="188" border="0"><div class="side_separator"></div><a href="http://www.lionslight.com" target="blank"><img src="/cms/images/LL-ad_classic.jpg" border="0" alt="Roar Online Publication Software and content management solution. Lions Light offers cutting edge software for newspaper and magazine websites."></a><div class="side_separator"></div><!--END SIDEBAR CONTENT AREA-->
    </div>
    <!--END SIDEBAR CONTENT AREA-->
   </div>

   <div class="bottom_banner_ad skel"><!--//////////////////// START READER COMMENTS ////////////////////-->
<a name='readercomments'></a><div><div class="clear">&nbsp;</div><!--/// CLEAR ///--></div><!--Story_full--></div>
  </div>


  <!--/// Footer ///-->
  <div class="footer skel">
   <div class="footer_left">
	<p><strong>Borrego Sun</strong> | 707 Christmas Circle, Borrego Springs, CA 92004<br />
	Ph: (760) 767-5338 | <a href='mailto:generalmail@borregosun.com'>generalmail@borregosun.com</a> | <a href="http://www.borregosun.com/">www.borregosun.com</a><br> Content and information copyright 2018 Borrego Sun, Inc.</p>
</div>
		
<div class="footer_right">


<p><a href="http://www.lionslight.com">Powered by ROAR Online Publication Software</a><br />
&copy; Copyright 2018 <a href="http://www.lionslight.com">Lions Light Corp.</a><br />
&mdash; Software for newspapers & magazines</p>

</div>
  </div>

  <!--/// Footer 2 ///-->
  <div class="footer2 skel">
   <div class="container_3">
    <div class="grid_3 align_center terms_links">
     <br><a  href="http://www.borregosun.com/sitemap_index.xml" target="_blank">Sitemap</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/privacy" >Privacy</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/terms" >Terms of Use</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/contact" >Submit Content</a>&nbsp;&nbsp;&nbsp;<a  href="http://www.borregosun.com/story/2018/03/01/arts/raku-workshop-by-lynn-dee/4256.html?m=true" >Mobile Browser</a>
     <br>
     <br>
    </div>
   </div>

  </div>
  

<script type="text/javascript">

$('.slickcarousel_classic').slick({
  dots: false,
  infinite: false,
  speed: 300,
  slidesToShow: 3,
  slidesToScroll: 1
});

</script>


<script type="text/javascript">

$(".more_stories_toggle").click(function () {

    $more_stories_toggle = $(this);

    //getting the next element
    $more_stories_list = $more_stories_toggle.next();

    //open up the content needed - toggle the slide- if visible, slide up, if not slidedown.
    $more_stories_list.slideToggle(500, function () {

        //execute this after slideToggle is done
        //change text of header based on visibility of content div
        $more_stories_toggle.text(function () {

            //change text based on condition
            return $more_stories_list.is(":visible") ? "- More Stories" : "+ More Stories";
        });
    });

});

</script>

 <small style="padding-top:10px;display:block;">Rendered 03/09/2018 14:56</small><!-- (DESKTOP|PAYWALLFALSE|FULL) (desktop|paywallfalse|full) Cached by Usernum:00245 -->
 </body>

</html>